HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS Upgrades, NT (W2K) Compatibility?

» close window

The Question is:

I am currently running Pathworks V6.0A on OVMS V 7,1 and am planning an upgrade
 to the latest version of OVMS V 7.1 and Pathworks V6.0C.  Can you tell me
 whether Pathworks V6.0C is compatible with NT V4.0 and will it be recognised
 by Windows 2000 clients
(which do not recognise NT V3.51).
Dervilla McKeith

The Answer is :

>>(which do not recognise NT V3.51)
News to me... But anyway,
PATHWORKS V6.0C is WindowsNT4.0 compatible.  V6.0C will support Windows2000
clients.  V6.0C will also work in a windows2000 Mixed-Mode domain, as a
Backup Domain Controller to a Windows2000 Primary Domain Controller.  However,
for bother client support and domain support, patches are required, so please
contact your Customer Support Center to obtain the latest patches.
Future relaeases of PATHWORKS and Advanced Server will include enhancements
including Member Server support which will allow participation in a 'pure'
Windows2000 Multi-master domain.

answer written or last revised on ( 26-JUL-2000 )

» close window