HP OpenVMS Systems

ask the wizard
Content starts here

Cluster upgrades, prerequisites?

» close window

The Question is:

We are having a cluster of 2 AlphaServer 1000A 4/266. These are having one
 system disk. Also, we are having HSZ40 with the firmware V3.1Z4. We are
 upgrading to OpenVMS V7.1-2. Will this HSZ40 firmware be supported by OpenVMS
 V7.1-2? Also, what is the mini
mum SRM version is supported? Do I need to run the upgrade on both systems or
 only on one system?
Please guide me in the matter...
Thanks and Regards..

The Answer is :

  The SRM version information and a variety of other prerequisites and
  upgrade-related details are included in the appropriate OpenVMS upgrade
  and installation guide, part of the OpenVMS documentation set.  The
  current version of this manual is online at the OpenVMS website.
  Please contact your field service organization for the current
  HSZ firmware -- OpenVMS is generally not particularly sensitive
  to most storage controller firmware, thus the general recommendation
  is to run the most current controller firmware.
  With multiple system disks, you can perform a rolling upgrade.  With
  the current configuration with one system disk, both systems must be
  shut down for the duration of the OpenVMS upgrade.  When the upgrade
  is completed on one of the systems sharing the system disk, a few steps
  will be performed when each of the other systems sharing the system disk
  next bootstrap, and these steps will complete the upgrade in the context
  of each of the other systems.  For details of upgrading this and other
  OpenVMS Cluster configurations, please see the OpenVMS upgrade and
  installation documentation.
  In addition to skimming the upgrade documentation, the OpenVMS Wizard
  also strongly recommends a quick review of the new features manual, as
  well as the release notes.

answer written or last revised on ( 7-JUL-2000 )

» close window