HP OpenVMS Systems

ask the wizard
Content starts here

Serial communications wiring problem?

» close window

The Question is:

I have a Vaxstation 4000 Model 96 running VMS 5.5-2.  I am trying to comunicate
 hook up a terminal to the TTA2 port eventually to control a machine.
Comunications should be serial
               BPS:  19200
               Data bits:  8
               Parity:  none
               Stop bits:  1
               Flow control:  Xon/Xoff
On my other identical workstaions, as soon as I hook up a terminal, and hit
 return, I get a login prompt.  On this particular computer, I do not get any
 response.  I tried "copy anyfile.txt" tta2:" which sent the output to my
 terminal.  I don't think ther
e is any mechanical problem with the computer, and I tested the cable /
 terminal emulator with a different workstation to make sure my settings were

The Answer is :

  If you get absoluetely no response (not even garbage when you press
  return), then something on OpenVMS likely has the port allocated, or
  the port has not yet been configured, or you have a wiring problem,
  or you have a hardware problem with the terminal or the host serial
  If you have tried the COPY SYS$MANAGER:LOGIN.COM TTA2: and you saw the
  contents of LOGIN.COM output on the TTA2: terminal, then it would appear
  that you have a problem with the input side of the wiring connection,
  specifically with the wiring, the serial port, or the terminal.
  Try swapping combinations of the terminal(s) and the wiring around with
  the other (working) configurations, and see if the problem moves.

answer written or last revised on ( 6-JUL-2000 )

» close window