HP OpenVMS Systems

ask the wizard
Content starts here

Questions of Y2K (non-)compliance?

» close window

The Question is:

Is OpenVMS 5.5-2 fully comliant (Y2K) with the Y2K patch (VAXY2K01_U2055)?
I have heard both that it is and that it is not completely compliant.
What is the story?

The Answer is :

  Versions of OpenVMS listed as Y2K compliant are fully compliant.
  If you have encountered what you believe is a Y2K-related problem
  with OpenVMS, please contact the Compaq Customer Support Center
  If you have applied the Y2K ECO kit on V5.5-2, the Y2K ECO kit
  introduced an (unrelated to Y2K) bug in the XQP.  This bug has been
  known to trigger problems with BACKUP (bugchecks in the XQP are a
  common symptom of this), and an ECO kit is available to resolve this.
  [The OpenVMS Wizard was hoping to not see another Y2K question, and
  is particularly looking forward to the relative lull in date problems
  between the years 2000 and 2038.]

answer written or last revised on ( 23-MAY-2000 )

» close window