HP OpenVMS Systems

ask the wizard
Content starts here

Configuring Ethernet controllers? (DECnet, IP)

» close window

The Question is:

I need someones help to solve a small, small problem, so i feel free to ask
 you. Perhaps you can help me.
My System:
I have an Alpha 1000 4/233 with VMS 6.2-1 H3, DECNET PHASE 4, TCP/IP Services
 (NAS 8.0)
and a DE 435 Network adapter 10 MBit (10 BASE2)
What i want to do:
I want to instal an additional DE500 BA network adapter with 100 Base T (100
What i have done:
First, I made a Bios Update. After that I installed the "TIMA KIT"  -
 ALPBOOT13_062, ALPLAN05_062,ALPCLUSIO01_62 and ALPCPU1B03_062 which I had
 downloaded from the compaq sites.
What happens:
During Boot both cards are ready
"probing hose 0, PCI
probing PCI-to-EISA bridge, bus 1
bus 0, slot  6 -- pka -- NCR 53C810
bus 0, slot 11 -- ewa -- DE500-BA Network Controller
bus 0, slot 12 -- ewb -- DECchip 21040-AA
After starting DECNET only ONE card, my old DE435, is known as EWA-0
$ana/sys clue config show that:
 2  PCI         (80DBEF80)     0  PCI
                                         PKA:     6  NCR53C810         00011000
                                                  7  MERCURY           04828086
                                                 11  DIGITAL_PCI_VEND  00191011
                                         EWA:    12  TULIP             00021011
My questions:
What I have to do to initialize the new DE500 BA adapter
What programs are necessary??
or definition in "netconfig.com"
or anything else ....
There are some question about this theme in your Compaq-VMS-FAQ but the answers
 bring no satisfaction.
Furthermore there is no one of Compaq-Germany who is able to solve my problem.
I phoned and mailed with Mr.Stadler in Munich, but it seems that he is the only
 one who is able to answer. But Mr.Stadler is a very busy man and I understand
 that he has not the time to answer because he has a lot of work and dates.
Is there no one else of the compay company who can give me an answer or a link
 to an installation routine?
Thank you
Norbert Hanowski

The Answer is :

  Please contact the local Compaq Field Service organization for
  assistance with hardware installations and hardware upgrades and
  associated reconfigurations.
  The usual approach for adding devices into the network configuration
  software databases involves NETCONFIG (DECnet Phase IV), NET$CONFIG
  (DECnet-Plus), UCX$CONFIG (TCP/IP Services versions prior to V5) and
  TCPIP$CONFIG (TCP/IP Services version V5 and later).
  DECnet Phase IV cannot support two LAN controllers connected to the
  same extended LAN.  If the LANs are to be connected, a filtering
  bridge or router is a requirement.  Attempts to connect the same
  DECnet Phase IV system to the same LAN (or multiple systems, when
  a DECnet host address is erroneously duplicated) will result in
  IVADDR invalid media address errors.  (Please see HELP/MESSAGE
  IVADDR for details on this error.)
  The OpenVMS Wizard is not (yet) familiar with Mr. Stadler, nor
  with Mr. Stadler's schedule.  (Which implies that Mr. Stadler is
  not the OpenVMS Wizard, for those keeping track of such things.)
  The OpenVMS Wizard is also not aware of any discussions present
  in the OpenVMS FAQ that are particularly relevent to the question
  of adding Ethernet LAN adapters.

answer written or last revised on ( 15-MAY-2000 )

» close window