HP OpenVMS Systems

ask the wizard
Content starts here

Minimum Supported Product Versions? (PATHWORKS)

» close window

The Question is:

Dear Wizard,
If I upgrade from Open VMS v. 6.2 to OpenVMS v7.1-2 (or v7.2) will I be  able
 to continue running Pathworks 5.01E or  is there a minimum requirement of
 pathworks version for OpenVMS v7.1-2(or v7.2)?.....thanks

The Answer is :

  The minimum version of PATHWORKS currently supported on OpenVMS V7.1
  is V6.0C.
  V5.0F on OpenVMS V7.1 and V6.2 is considered 'best-effort' support.
  V5.0F ECO2 is only supported on OpenVMS VAX 5.5-2, and only with a
  Prior Version Support contract in place.
  For additional details, see the software rollout (swroll) reports in
  the FAQ, and contact the Compaq Customer Support Center.

answer written or last revised on ( 23-MAY-2000 )

» close window