HP OpenVMS Systems

ask the wizard
Content starts here

SPOOLER_ONE incompatible with TCP/IP V5?

» close window

The Question is:

I've problem with the print queue, when I'm trying to start the
 spooler_one.com, the error message below occured :
%INSTALL-E-OPENIN, error opening
 not found.
For your information the had occured after TCP/IP upgrade from version 4.2 to
 version 5.0a and the changes has been made to spooler.dat for UCX$TELNETSYM to
The step that I did as below:
1. Make changes to spooler.dat by changing the processor from UCX$TELNETSYM to
2. Stop and reset the printer queue.
3. Delete the printer queue.
4. Execute the spooler_one.com <queue> i.e. $@spooler_one L0018.
Thank you

The Answer is :

  The OpenVMS Wizard is not familiar with the SPOOLER_ONE.COM DCL
  command procedure referenced here, and does not recognize it as
  being part of any particular (recent) Compaq product.
  Please contact the maintainer(s) of that command procedure
  for assistance with this problem.  If SPOOLER_ONE.COM is part
  of a Compaq product, please first determine if an upgrade or
  a replacement is available for the package, then (if not) please
  contact the Compaq Customer Support Center directly for assistance.

answer written or last revised on ( 18-APR-2000 )

» close window