HP OpenVMS Systems

ask the wizard
Content starts here

VWS for OpenVMS VAX?

» close window

The Question is:

I have a VMSCLUSTER with 3 members;
One VAXstation P3100/30 running 5.5-2 and
VWS 4.5, one DEC3000-700 running 6.2
and no local graphics, and one PWS 433au
running 7.1-2 with DECWindows.
Now I want to upgrade cluster and the VMS's
to a more uniform set of versions, but I want
to keep the VWS on the P3100 for various
I was planning on 7.2 but I cannot combine
7.2 with 5.5-2 because the CLUSTER
softwares are incompatible.
What is the highest version ov OpenVMS that
still supports VWS 4.5?
What is the highest version of OpenVMS that
support any (higher than 4.5?) version of

The Answer is :

  Customers still requiring VWS can potentially special-order support
  contracts and kits for VWS V4.6, and VWS V4.6 does operate on more
  recent OpenVMS VAX versions.  Migration to UISX and/or X Windows
  and/or DCOM/COM or other environment is recommended, of course.

answer written or last revised on ( 17-APR-2000 )

» close window