HP OpenVMS Systems

ask the wizard
Content starts here

Product licensing and upgrade issues?

» close window

The Question is:

We are experiencing similar problems that was reported in the 28 Mar 00 wizard
 feedback (#47, 3919) pertaining to system hangs with heavy TCP/IP loads
 running UCX version 4.1 with the latest ECOs on VMS 6.2-1H3.
You suggestion was to upgrade to UCX version 4.2.  My question is a licensing
 issue.  We have the executables for version that we received when we had a
 contract for DEC support on a different machine.  Is their a licensing issue
 that would prevent us fro
m installing the unused UCX version 4.2 on our alpha 1000A 5/333 running VMS
 6.2-1H3????? Do we have to purchase any additional licenses to upgrade????
Any help you may have would be sincerely appreciated.

The Answer is :

  Please contact your reseller or your Compaq representative, or
  the customer support center directly.  The OpenVMS Wizard is not
  in a position to discuss administrative licensing requirements and
  issues -- as these can and do vary based on various factors.

answer written or last revised on ( 3-APR-2000 )

» close window