HP OpenVMS Systems

ask the wizard
Content starts here

FTP requires extra privileges?

» close window

The Question is:

OpenVMS V 7.1-1H1
UCX version 4.2
When a user tries to run the FTP program they get an error message. However,
 adding the priv 'pswapm' allows this to work.
%SYSTEM-F-NOPRIV, insufficient privilege or object protection violation
OPS_BALOO>:set proc/priv=pswapm
No audit failure object is created.
I can find no documentation telling me what or why this priv is required - or
 if I can override this using the install etc.
Can you shed any light on this please

The Answer is :

  Interesting.  Please upgrade to (at least) OpenVMS Alpha V7.1-2 and
  TCP/IP Services V5.0A.  If you cannot upgrade to these versions, then
  please apply the currently-available ECO kit for the V4.2 release.
  Then please ensure that the FTP client has been configured on the
  local system -- this configuration process will install the images
  with the appropriate privileges.
  If the problem persists after these steps, then please contact the
  Compaq Customer Support Center.

answer written or last revised on ( 29-MAR-2000 )

» close window