HP OpenVMS Systems

ask the wizard
Content starts here

Newer tapes on older MicroVAX systems?

» close window

The Question is:

Does VMS Vax 5.5-2 running on a Vax 3800 support the TLZ07 or TLZ09 tape-unit ?
Same question on a Microvax 3100 Model 20 ?

The Answer is :

  Supported or not, the proposed MicroVAX 3100 model 20 configuration
  will probably be basically functional -- though the device may not
  have the correct name, most SCSI tapes will work as generic tape
  The use of the MicroVAX 3800 series system is a rather more interesting
  discussion, as this can involve the KZQSA (a Q-bus to SCSI adapter which
  is not particularly suited for use with random or unsupported SCSI devices)
  or a KFQSA and an HSD-series DSSI to SCSI adapter, or a third-party Q-bus
  to SCSI adapter.
  You probably won't fry the tape drives if you correctly connect the
  devices.  Try it.

answer written or last revised on ( 24-MAR-2000 )

» close window