HP OpenVMS Systems

ask the wizard
Content starts here

TCP/IP Licensing on V5.5-2?

» close window

The Question is:

I have a vaxstation 4000.96 running open vms 5.5-2.  I have loaded ucx040 on the
vax because I think it is the correct version for this older system.  My
question is I seem to be having trouble with the licenseing.  I have a license
pak  Net-App-Sup-150.  Is this license correct for this version of UCX? When I
try to run the config file it tells me that the PAK is not enabled.  I am at a
loss for what I am doing wrong.  If this is the wronge version of NAS what is
the corect version and how much does it c ost?  If it is the correct version any
guesses to what I am doing wrong?

The Answer is :

  The NET-APP-SUP-150 PAK enables the client portion of TCP/IP Services,
  but the client operations generally require an OpenVMS VAX upgrade for
  use with NAS (as these capabilities typically post-date V5.5-2), or
  the application of ECO and/or NASVAX kits to update the licensing
  tables, such as the following kits:
  The ECO kits are available at the service website, while the NASVAX kit
  is generally available on an OpenVMS distribution kit or from the Compaq
  Customer Support Center.

answer written or last revised on ( 27-MAR-2000 )

» close window