HP OpenVMS Systems

ask the wizard
Content starts here

DE500-BA on OpenVMS V6.2?

» close window

The Question is:

We are trying to install a DE500-BA network card in an AlphaServer 2100A and
have applied the necessary patches (ALPLAN* and ALPBOOT* kits). The card shows
up in the hardware configuration but OpenVMS 6.2 will not recognize the card. I
was told by our Com paq Field Representative that the DE500-BA cards should be
replaced by the DE500-AA. Is this correct?
Is there a better 100MB card we could use that works with VMS 6.2 and VMS 7.1 in
AlphaServer 2100A's, 1000A's and in the DS20?
Thanks for your assistance.
Marie Berndt
Callan Associates

The Answer is :

  DE500-BA has been discussed in topic 1869, 2226, 2906, 3252, and 3586.

answer written or last revised on ( 13-MAR-2000 )

» close window