HP OpenVMS Systems

ask the wizard
Content starts here

DECnet buffer unavailable errors?

» close window

The Question is:

Hello Wizard,
I wonder if you can help me with this problem.  I have a cluster with includes three boot nodes.  Two of them are Alpha's running OpenVMS AXP 6.2 and one which is the one giving me problems is a uVAX II running VMS 5-5.2.  The uVAX is giving me PEA0: erro
rs which creep up slowly.  I am now at 30 errors since by last reboot four days ago.  I must say that a lot of data is being transferred from dual ported disks which the uVAX has with a  PDP and the Alpha.  Another indication of my problems is when I do a
 "show line qna-0 counter" in NCP.  the "buffer unavailable counter" is around 15,000 now.  I thought that I may have a defective ethernet card and I replaced it.  That did not make a difference.  Also, the Alpha are not showing wny of these networking er
rors.   I have contacted Dec Support and they say that I should not have these buffer anavailable errors, however they do say that the system is a slower one and should probably be replaced.  Any ideas?
Hope you can help, thank you.

The Answer is :

  There are two DECnet "buffer unavailable" errors:
  The first, "system buffer unavailable", is typically caused by more
  data than the system can handle -- DECnet is overrunning the device
  driver data buffers.  The typical fixes are to reduce the traffic or
  to configure faster CPUs or to unload the existing CPUs of other
  activity, assuming that basic system and application tuning has been
  The second, "user buffer unavailable", typically indicates that the
  application itself cannot keep up with the traffic.  Potential solutions
  to this problem typically involve removing the bottleneck -- this could
  include tuning or reworking the application, faster CPUs, or other changes.

answer written or last revised on ( 13-MAR-2000 )

» close window