HP OpenVMS Systems

ask the wizard
Content starts here

Product deinstall and relocation? (Pascal)

» close window

The Question is:

Searching for a way to move Pascal 5.1-22 from a downline loaded VAX6000 cluster to a VAX4500 standalone.  Would need a license for Pascal 5.1-22 or VAXcluster license for VAX4500 or Complete VMS upgrade, stand alone single user license for Pascal, and a
major hardware upgrade.
We are prolonging the legacy environment to run custom applications and the Pascal compiler.
Please help.  I am a contractor for National Public Radio.
Jerry Carpenter
Vice President of Information Technology
COMINT Systems Corporation
14140-L Parke Long Court
Chantilly, VA 20151

The Answer is :

  You will require a Pascal license and an appropriate installation kit
  for the new system -- attempting to pry the Pascal compiler components
  out of the current environment manually will be problematic and quite
  error-prone at best.

answer written or last revised on ( 2-MAR-2000 )

» close window