HP OpenVMS Systems

ask the wizard
Content starts here

Version requirements for ECO kits?

» close window

The Question is:

I am currently running Open VMS version 7.1 and when attempting to install
the upgrade patch VMS72_UPDATE, I get the following errors :
%PCSI-E-PDFFIL, the following errors are in file
    5       execute preconfigure "@PCSI$SOURCE:[SYSUPD]SYS$SPECIFIC.COM"
interactive u
%PCSI-E-PDFUDK, undefined keyword
  142       execute postinstall "@PCSI$SOURCE:[SYSUPD]PCSI_POSTINSTALL.COM"
%PCSI-E-PDFUDK, undefined keyword
%PCSI-E-PROCTERM, processing terminated due to previous error
%PCSI-E-S_OPFAIL, operation failed
%PCSIUI-E-ABORT, fatal error encountered - operation terminated
 - How can I get rid of these errors and perform the upgrade successfully ?

The Answer is :

  ECO kits for V7.2 do not, should not, and can not apply to V7.1.
  The OpenVMS Wizard suggests an upgrade to V7.1-2 or V7.2-1, and
  then apply the appropriate (necessary) ECO kit(s) targeted for
  the particular OpenVMS release.
  Also note that OpenVMS Alpha V7.1-2 and later use PCSI for all
  OpenVMS Alpha ECO kits.  Earlier OpenVMS Alpha releases and all
  OpenVMS VAX releases use VMSINSTAL for OpenVMS ECO kits.

answer written or last revised on ( 21-FEB-2000 )

» close window