HP OpenVMS Systems

ask the wizard
Content starts here

Queue manager problems on startup?

» close window

The Question is:

Hi Wizard,
I'm having problems getting my VAX 4000-200 to boot. It is running VMS
V5.5-2. The display on boot is as follows:
$! COPYRIGHT (c) 1992 Digital Equipment Corporation ......
%IPC-W-ADDRNEQ, decnet address(1125) is not equal to scssystemid(11268)
%IPC-F-NOSTART, IPC facility not started
---------Operator Log is then Created----------
Message from user Queue_Manage on 'nodename'
%QMAN-E-COMMERROR, unexpected error #5 in communicating with node CSID
Message from user Queue_Manage on 'nodename'
-SYSTEM-F-WRONGACP, wrong ACP for device
-Goes into infinite loop with these 2 messages-
The system was properly shut down before New Year and when we switched on,
this started happening. It has had all necessary Y2k patches installed in
the correct order along with all security updates available.
Any idea what is wrong, and more to the point how to fix it? I've tried a
minimal boot but can't seem to do anything apart from rename, delete, copy
and type (i.e. I can't use EDT or EVE to edit files).
Any suggestions warmly received.
George Kinnaird

The Answer is :

  The OpenVMS Wizard would assume that something has changed the node's
  DECnet address and/or SCSSYSTEMID value, and changes to the SCSSYSTEMID
  or SCSNODE values can affect the operation of the queue manager.
  The most expedient solution (assuming a change back to the original
  values for SCSSYSTEMID and SCSNODE is not feasible) is likely to boot
  the system minimally (see the FAQ), comment out the queue startup in
  the system startup, and then reboot fully.  Once rebooted, either use
  the existing queue-related information in the startup to reset the
  target queues to each specify an explicit system for execution or
  (most expedient of all) simply recreate the entire queue database and
  all associated queue definitions.

answer written or last revised on ( 2-FEB-2000 )

» close window