HP OpenVMS Systems

ask the wizard
Content starts here

Configuring OpenVMS for LAT? (DECserver)

» close window

The Question is:

I want to connect a DECSERVER 90L+ to an ALPHA (OpenVms 6.2).
I have declared the DECSERVER with NCP :
$mc ncp sho node dsgfi2 char
Node Volatile Characteristics as of  6-JAN-2000 11:56:43
Remote node =   1.7 (DSGFI2)
Service circuit         = EWA-0
Service password        = 0000000000000000
Hardware address        = 08-00-2B-93-86-4D
Load file               = MOM$LOAD:MNENG1.SYS
Dump file               = MOM$LOAD:DS9DSGFI2.DMP
When I want to connect a terminal VT420 from the Decserver I have a message
"%DS90L-321 Connection Not Established - Network not connected".
Is there other declarations (or actions) to do on Alpha to see the DecServer
Thanks for your respons,

The Answer is :

  The steps involve configuring the network LAN hardware, configuring
  the network driver(s) on OpenVMS, and then setting up and starting
  up LAT on the OpenVMS host.
  As it appears you have configured the network LAN hardware and have
  the OpenVMS network drivers configured and loaded, please see the
  following information for configuring and managing LAT on OpenVMS:
  The steps involved in configuring a DECserver are covered in the
  DECserver documentation.
  DECnet is used solely for the MOP download processing -- the download
  of the software into the DECserver device.  DECserver devices then use
  LAT or TCP/IP for subsequent user-level network communications, and
  MOP or similar for management functions.  (Not all DECserver devices
  support both LAT and TCP/IP.)

answer written or last revised on ( 7-JAN-2000 )

» close window