HP OpenVMS Systems

ask the wizard
Content starts here

PCSI abort during OpenVMS upgrade?

» close window

The Question is:

The system I am working on is a DSSI cluster which has two members.
Here are the Primary members details:
Alpha Server 4000-620
Console Firmware 3.9-1
VMS Palcode V5.56A
OSF Palcode V1.45
Here is the Secondary members details:
Alpha Server 4000-610
Console Firmware 3.9-1
VMS Palcode V5.56A
OSF Palcode V1.45
The Secondary member has been upgraded successfully from OpenVMS 6.1 to
Openvms 6.2-1h3. This was to make it Y2K compliant. It is booting off a SCSI
The Primary member is booting off an RF73 DSSI disk which has been firmware
upgraded from T392 to T392F. The Primary member is still running OpenVMS 6.1
and also needs to be upgraded to OpenVMS 6.2-1h3.
We have attempted the following, all with no success.
1: Upgrade to Openvms 6.2 first, it fails.
2: Upgrade direct to OpenVMS 6.2-1h3, it fails.
3: Image the DSSI system disk to a SCSI disk on the same system and attempt
upgrade to Openvms 6.2 and 6.2-1h3 on this SCSI disk, it fails.
For all the above failed attempts we got the following message after which
the upgrade aborted. We also chose the preserve option as we need to save
the customizations that have been done on this system.
The error message is as follows.
$NONAME-E-NOMSG message id 1652800A
Could you please advise on a possible fix to this problem.
Thank you and cheers for now.
Derek Williams

The Answer is :

  Insufficient information is available here.
  %x1652800A is PCSIUI$_ABORT.
  This error can be triggered by version skews among the PCSI database
  files, by missing PCSI database files, and by PCSI database files with
  versions other than ;1, among other potential causes.
  First upgrade (using PCSI) from OpenVMS Alpha V6.1 to V6.2, booting off
  the distribution disk.  Then use VMSINSTAL (and not PCSI) to upgrade from
  V6.2 to V6.2-1H3, or (better) consider an upgrade (using PCSI, booted off
  the distribution disk) from V6.1 or V6.2 to V7.1-2 or V7.2-1.
  Solely from the perspective of Y2K readiness, there is no difference
  between OpenVMS Alpha V6.2 and the Y2K readiness kit, and V6.2-1H3 and
  the Y2K readiness kit.  And in any case, the OpenVMS Wizard recommends
  following the Y2K testing procedures available at the OpenVMS website.
  Please contact the Compaq Customer Support Center, details on the
  particular hardware configuration, the particular failure, the location
  of the reported among the various PCSI-related output, the output from
  a PRODUCT SHOW PRODUCT * command, directory listings of various PCSI
  database files, and the particular commands used, will be required.
  The OpenVMS Wizard will assume the sequence looks like the following:
    Do you want to INITIALIZE or to PRESERVE? [PRESERVE]
    Enter device name for target disk: (? for choices) dkb300
    OpenVMS Alpha will now be upgraded oon DKB300:
    The installation can provide brief or detailed descriptions.
    In either case you can request the detailed descriptions by typing "?"
    Do you always want detailed descriptions? (Yes/No) [No]
    %NONAME-E-NOMSG, Message number 1652800A
    Installation has been terminated by an unexpected error.
    The upgrade or installation has not completed normally.

answer written or last revised on ( 21-DEC-1999 )

» close window