HP OpenVMS Systems

ask the wizard
Content starts here

BASEstar Classic, BASEstar DAS, Y2K?

» close window

The Question is:

Now I have OpenVMS/VAX 7.0 and
BASEstar Classic
for OpenVMS VAX 3.4A and
BASEstar Classic DAS
for Siemens H1 Protocol 3.4 - MAX VERSION 7.0.
OpenVMS/VAX 7.0 not Y2K READY. that I must do to solve a problem Y2K ?

The Answer is :

  If this is a question of the Y2K readiness of OpenVMS, and you require
  operations on a version of OpenVMS that is not considered Y2K ready,
  then you have a choice of upgrading to a more recent (and Y2K ready)
  version, or you can evaluate the risks of remaining on a version that
  is not Y2K ready.
  For indications of what might be wrong with a particular OpenVMS release
  -- one that is not Y2K ready -- please see the documentation in the
  existing Y2K readiness ECO kits.
  Regardless of an OpenVMS upgrade, unsupported retrograde system clock
  changes, the application of a Y2K readiness kit, or other Y2K related
  steps, the OpenVMS Wizard recommends following the Y2K readiness testing
  Per information available to the OpenVMS Wizard, BASEstar Classic is
  supported on OpenVMS VAX V7.1.  (For details, please see Software Product
  Description (SPD) 47.86.xx.)  BASEstar engineering has also tested the
  Siemens H1 DAS on OpenVMS VAX V7.1 and V7.2, and has found it to work,
  though the SPD has not been updated.

answer written or last revised on ( 16-DEC-1999 )

» close window