HP OpenVMS Systems

ask the wizard
Content starts here

Y2K Readiness kit and Alpha firmware?

» close window

The Question is:

Alphaserver 1000   (PALCODE 5.56 - show cpu
                    SRM 4.7-160 - show config
                    VMS v6.2-1h3)
Patch CLUSIO01_62 has been applied.
Do I NEED to update my firmware or apply any other ECO or patch prior to
installing the ALPY2K01_062 patch.  This is not clear to from the web site
or release notes.

The Answer is :

  OpenVMS has a dependency on the firmware installed and the use of the
  most recent firmware for the particular OpenVMS release is recommended.
  The OpenVMS Wizard is not aware of any particular firmware dependencies
  associated with the OpenVMS Alpha V6.2 Y2K readiness kit, nor with any
  of the other OpenVMS Y2K readiness kits.

answer written or last revised on ( 8-DEC-1999 )

» close window