HP OpenVMS Systems

ask the wizard
Content starts here

Support for AlphaServer DS20?

» close window

The Question is:

When OpenVMS V7.2 will be supported on AlphaServer DS20 ?
One of our customer have an OpenVMS Cluster with 2 DS20 and Oracle
Enterprise Server.
 he wants to upgrade to Oracle Parallel Server which runs only on V7.2.
Thank you for your help.

The Answer is :

  Supported now on V7.2 (with ECO) and V7.2-1.

answer written or last revised on ( 26-JUL-2000 )

» close window