HP OpenVMS Systems

ask the wizard
Content starts here

TCP/IP Services Compatibility?

» close window

The Question is:

Dear Sir,
Can I install UCX 4.2 on OpenVMS 6.2?

The Answer is :

  Yes, V4.2 is the recommended release for OpenVMS V6.2.
  V5.0 (and later) is the recommended release for V7.1 and later.
  For the supported platforms and releases, please see the associated
  Software Product Description (SPD).

answer written or last revised on ( 6-NOV-2000 )

» close window