HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS compatibility and risks of upgrades?

» close window

The Question is:

Hi, Iam Joaquin
We have a Vax Cluster network, it4s compossed for
3 Vax Station 3100, with 1.0 Gb hardisk in each console and 32 MB RAM
The cluster contains a Software for Training Simulator, and its over
VMS version 5.4.2
I want to know about the most current troubles
for the migration to Open VMS.
Are There too risk for my Simulator Applications?
Thank's for attending my question

The Answer is :

  It is expected that user-mode code is upward-compatible.  It is
  expected that privileged-mode code may require recompilation and
  relinking, and may require some rework.
  Without far more information on the application and the current
  configuration, it is impossible to answer this question with any
  reasonable degree of certainty.
  Please contact the customer support center for assistance.
  Please see topics (3761), (5192), and (6829).
  Related topics include (173), (866), (1052), (1171), (1904), (2738),
  (2932), (4336), and (6049).

answer written or last revised on ( 11-OCT-2001 )

» close window