HP OpenVMS Systems

ask the wizard
Content starts here

Errors booting BACKUP image restoration?

» close window

The Question is:

We are trying to migrate an entire Alpha 2100
production system to a test 2100A for year 2000
testing.  I created an image backup of
our current production 2100 and transfered it to
the new 2100A.  I've purchased the VMS license,
but when I try and boot the new system I'm
getting all kinds of errors.  The production
2100 has internal SCSI 2.1 GB HD in a raid 0
configuration.  The new 2100A has an external
pedestal storage works array with the same disk
configuration, but the SCSI id's are not the
same.  Can we simply copy one machine to another,
or am I totally missing the boat....
Thank you Mr. Wizard for any help available....

The Answer is :

  And what specific messages or behaviour was seen when you mention the
  occurance of "all kinds of errors"?  (The Wizard needs to see the
  specific details of the error(s) to resolve the underlying problem.)
  References to one set of physical disks in applications and in the system
  startup procedures will need to be changed -- and preferably over to the
  use of logical names -- if the underlying physical device names change.
  The AlphaServer 2100A series generally requires OpenVMS Allpha V6.2-1H2.
  The last hardware release in that V6.2 series -- and the better and more
  available choice for this system -- is OpenVMS Alpha V6.2-1H3.  Also note
  that the 5/375 series CPU is not supported by OpenVMS Alpha.
  Please contact the customer support center for assistance.

answer written or last revised on ( 27-AUG-1998 )

» close window