HP OpenVMS Systems

ask the wizard
Content starts here

Compatibility of older products on newer OpenVMS?

» close window

The Question is:

Will the following products fuction with OpenVMS 7.1
 UCX version 3.1-32
Pathworks Version 5.0

The Answer is :

  Please see the OpenVMS Software Rollout Report for the versions of
  products that are supported on particular OpenVMS releases.  This
  software rollout report (swroll) is available via a URL link listed
  in the OpenVMS FAQ.
  Earlier versions of specific layered products -- those that are not
  listed as supported on the rollout -- may or may not operate.
  Both PATHWORKS V5.0 and UCX V3.1 are old releases -- the Wizard would
  encourage an upgrade to a more recent product version.
  Please see topics (3761), (5192), and (6829).
  Related topics include (173), (866), (1052), (1171), (1904), (2738),
  (2932), (4336), and (6049).

answer written or last revised on ( 11-OCT-2001 )

» close window