HP OpenVMS Systems

Ask the Wizard

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

Quick Links

» Non-javascript page
» Ask the Wizard

Test Drive OpenVMS

» OpenVMS I64 test drive
» Java test drive

Other information resources available to you include:

» OpenVMS freeware
» ECO kits, software and hardware support, prior version support
» Alpha SRM, ARC, and AlphaBIOS firmware updates
» ENCOMPASS - HP user group
» OpenVMS software downloads, OpenVMS freeware CD-ROM
» OpenVMS firmware locations
» DECconnect passive adaptor charts
» Cables reference guide
» MicroVAX console commands
» OpenVMS student research

Select a topic below to see Questions Frequently Asked by partners

» Using the online documentation library(installing BNU from the asap SDK)
» Global sections(how to create and use.)
» xx$CREATE_BUFOBJ system service(usage)
» Ethernet address(methods of determination)
» Shareable images(cookbook approach to creating one)
» Sharing data/code at absolute addresses(a guide with examples)
» Determining the Alpha microprocessor
» Using GETSYI to get hardware status

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

Ask the Wizard Questions

System hang

The Question is:

I have an AlphaServer running OpenVMS 6.2 and it seems to
be hanging for no apparent reason.  At variable intervals
the AlphaServer will start rejecting login attempts for
the SYSTEM and ORACLE7 accounts and shortly after that
all TELNET requests are ignored.  You can still PING the
server and it responds.  If I go to the console I see the
DECWindows screen background but there are no dialog boxes
for login.  Ctrl-F2 will still switch between the console
messages and DECWindows and the mouse still moves but
you get no response from any other attempts to communicate
with the system; FTP, TFTP, TELNET.  At other times all
of the symptoms are the same but PING also stops working.
After halting and crashing the server, everything seems to
return to normal.  Digital has been in to look at the
system and can't find anything obvious.  We suspected a
break-in attempt from the internet but there were no
records of any such attempts received by the Alpha.  The
board with the Ethernet adapter was replaced and the
firmware was updated.  Another possibility was thought of
was Oracle was causing the crash; however, after booting
without Oracle running it was just a matter of time before
the system stopped responding.  Yesterday, as I was trying
to backup a SYSDUMP file the system locked up, and this
was without Oracle running.

Do you have any suggestions?

Thank you for listening.

The Answer is:

    You need to call you local CSC, and have them analyze the crash.
    It is not possible to diagnose such a problem this way.