HP OpenVMS Systems

Ask the Wizard

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

Quick Links

» Non-javascript page
» Ask the Wizard

Test Drive OpenVMS

» OpenVMS I64 test drive
» Java test drive

Other information resources available to you include:

» OpenVMS freeware
» ECO kits, software and hardware support, prior version support
» Alpha SRM, ARC, and AlphaBIOS firmware updates
» ENCOMPASS - HP user group
» OpenVMS software downloads, OpenVMS freeware CD-ROM
» OpenVMS firmware locations
» DECconnect passive adaptor charts
» Cables reference guide
» MicroVAX console commands
» OpenVMS student research

Select a topic below to see Questions Frequently Asked by partners

» Using the online documentation library(installing BNU from the asap SDK)
» Global sections(how to create and use.)
» xx$CREATE_BUFOBJ system service(usage)
» Ethernet address(methods of determination)
» Shareable images(cookbook approach to creating one)
» Sharing data/code at absolute addresses(a guide with examples)
» Determining the Alpha microprocessor
» Using GETSYI to get hardware status

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

Ask the Wizard Questions

DECsound on Alphatation

The Question is:

I have a DIGITAL AlphaStation 400 4/233 with a Sound Board, bundled
system part number PB521-AA/AB
When I run DECSOUND I get the following error

  DIVA error detected : %DIVA-E_ASSNFAIL, unspecified failure from diva_ssign
  DIVA error detected : %DIVA-E-INVCHAN, invalid channel supplied

I know the sound board is working because it works properly when I boot WNT 3.5

Is there a fix for this?

Does upgrading to 6.2 solve the problem?

If no, when will DEC provide a solution?

The Answer is:

    Multimedia Services for OpenVMS, available since September 1995,
    contains a version of DECSOUND that supports the sound board shipped
    in all the Alphastation models.  This image is called MMOV$DECSOUND,
    and the multimedia services server must be running.

    The Multimedia Services for OpenVMS layered product is described in
    SPD 64.24.  It is available on the layered product distribution CDROM.
    It runs on OpenVMS V6.1-1H2 and V6.2.  You can order the software
    media using QL-03XAA-H8, and a development license using QL-4G8A*-AA
    or a run-time license using QL-4G9A*-AA.