HP OpenVMS Systems


HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

PATHWORKS/Advanced Server

» PATHWORKS/Advanced Server Home
» What's New
» Documentation
» Licensing
» Ordering
» Upgrading PATHWORKS to Advanced Server for OpenVMS
» Related Topics
» Contact Us

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

PATHWORKS V6.1 for OpenVMS (Advanced Server)

New benefits and features of this release

  • Support for OpenVMS Alpha Version 7.3-1, as well as 7.3, 7.2-2, 7.2-1, and 6.2.*

  • Support for OpenVMS VAX Version 7.3, as well as 7.2, and 6.2. **

  • HP strategy to stay current with subsequent Microsoft releases.
  • The option of configuring the server as a member server instead of a primary domain controller (PDC) or backup domain controller (BDC). As a member server, the PATHWORKS Advanced Server can participate in pure (native-mode) Windows 2000 domains (domains in which all domain controllers are Windows 2000 systems).
  • The server will create MS-DOS compatible alias file names for shared files whose names do not conform to the MS-DOS format. As a result, client applications that must use, or choose to use, the MS-DOS format for file names can access these shared files on the server by using the file's associated file alias name.

  • Performance improvements, including those resulting from more efficient replication of user accounts among domain controllers.

  • Client Access license PWLMXXXCA07.03 is now the minimum license required to access either PATHWORKS for OpenVMS or Advanced Server for OpenVMS servers: one license for both products.

  • Bug fixes to date.
If you have purchased an HP AlphaServer System or an HP software Enterprise Integration Package (EIP), you might already have two, single-user licenses for connections to the Advanced Server.

* OpenVMS Version 6.2 is supported by PATHWORKS for OpenVMS (Advanced Server) only.
**OpenVMS VAX and Version 6.2 are supported by PATHWORKS for OpenVMS (Advanced Server) only.


More Information

» Interoperability with Windows 2000 and Windows XP
» Differences Between PATHWORKS V6.1 and Advanced Server V7.3 for OpenVMS
» Single User Licenses for Connection to the Advanced Server
» Documentation
» Latest PATHWORKS products SPD
» OpenVMS Services and Support
» Contact Us
» File and Print Servers Home Page