HP OpenVMS Systems

Year 2000

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

OpenVMS software

» Operating system
» OpenVMS clusters
» OpenVMS Galaxy
» e-Business products
» Opensource tools
» Networking
» System management
» Storage management
» Security products
» Application development and integration
» Software licensing
» SPD listings
» Whitepapers
» Ask the wizard
» Training
» OpenVMS books

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

Version 7.1 Kits

See the Release Notes in the kits for complete installation instructions.

Kit names: VAXY2K0n_071 (VAX) and ALPY2K0n_071 (Alpha)

Attention: ALPY2K0n_071 has been superceded by ALPBASE02_071 for Alpha systems. Please install this kit instead of ALPY2K0n_071

Kits superseded by these kits:

  • VAXVERI01_071 and ALPVERI02_071 (Analyze/Disk_Structure Utility)
  • VAXF11X02_071 and ALPF11X02_071 (Files-11 XQP file system)
  • VAXACRT03_071 and ALPACRT03_071 (DEC C Run-Time Library)

Kit description:

Versions of OpenVMS to which these kits may be applied:

  • OpenVMS VAX, OpenVMS/Japanese VAX, OpenVMS/Thai VAX, OpenVMS/Hanzi VAX, OpenVMS/Hanyu VAX, OpenVMS/Hangul VAX Version 7.1
  • OpenVMS Alpha, OpenVMS/Japanese Alpha, OpenVMS/Thai Alpha, OpenVMS/Hanzi Alpha, OpenVMS/Hanyu Alpha, OpenVMS/Hangul Alpha, Versions 7.1, 7.1-1H1, and 7.1-1H2


To ensure Year 2000 readiness of Asian variants of OpenVMS Version 7.1, you must also apply a variant-specific Year 2000 kit.

Files modified, replaced, or added:

  • [SYS$LDR]F11BXQP.EXE (Alpha only; new image)
  • [SYSEXE]BACKUP.EXE (VAX only; new image)
  • [SYSEXE]DUMP.EXE (new image)
  • [SYSEXE]EXCHANGE.EXE (new image)
  • [SYSEXE]F11AACP.EXE (VAX only; new image)
  • [SYSEXE]F11BXQP.EXE (VAX only; new image)
  • [SYSEXE]MTAAACP.EXE (new image)
  • [SYSEXE]STABACKUP.EXE (VAX only; new image)
  • [SYSEXE]VERIFY.EXE (new image)
  • [SYSLIB]BACKUPSHR.EXE (VAX only; new image)
  • [SYSLIB]CLUE$SDA.EXE (Alpha only; new image)
  • [SYSLIB]DECC$SHR.EXE (new image)
  • [SYSLIB]LBRSHR.EXE (new image)
  • [SYSLIB]TECOSHR.EXE (VAX only; new image)
  • [SYSLIB]TECOSHR_TV.EXE (Alpha only; new image)
Conditions addressed in these kits: See Release Notes.

» Return to the OpenVMS Year 2000 Kits page