HP OpenVMS Systems

» 

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

OpenVMS software

» Operating system
» OpenVMS clusters
» OpenVMS Galaxy
» e-Business products
» Opensource tools
» Networking
» System management
» Storage management
» Security products
» Application development and integration
» Software licensing
» SPD listings
» Whitepapers
» Ask the wizard
» Training
» OpenVMS books

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

WBEM Services 3.0 for OpenVMS V8.4 & V8.3-1H1 (Integrity servers)

Web-Based Enterprise Management (WBEM) is a Distributed Management Task Force (DMTF) standard based on the Common Information Management (CIM) model. WBEM enables customers to manage systems consistently across multiple platforms and operating systems, providing integrated solutions to optimize infrastructure for higher operational efficiency. WBEM enables management applications to retrieve system information and request system operations as required.

WBEM Services V3.0 addresses the POODLE vulnerability and provides support for cipher selection.

In addition to the existing server models, WBEM Services V2.9-9 and WBEM Providers V2.2-3 provide support for the HP Integrity BL8x0c i2 blade and rx2800 i2 servers.

Note:
  • On rx2800 i2 servers, prior to installing the WBEM kits you must have the VMS84I_UPDATE-V0500 or later mandatory patch installed and running.

  • On BL8x0c i2 blade servers, prior to installing the WBEM kits you must have the VMS84I_UPDATE-V0200 or later mandatory patch installed and running.

  • Click here to download the new WBEM kits.

HP WBEM solutions for OpenVMS include HP WBEM Services and HP WBEM Providers for the OpenVMS Operating Environments include:

  • HP WBEM Services provide an industry-standard enterprise management framework and resource description. The structured framework of WBEM is capable of being extended and uses Internet standards. This enables developers of management applications to take work that has been previously done and use it with WBEM to expose resource information and operations.

    » Download HP WBEM Services for OpenVMS V8.3-1H1 Integrity servers May 2015

    » Download HP WBEM Services for OpenVMS V8.4 Integrity servers May 2015

  • HP WBEM Providers are the management instrumentation that provides data such as device type and memory configurations and performs actions on a specified device.


    » Download HP WBEM Providers for OpenVMS V8.3-1H1 Integrity servers December 2012

    » Download HP WBEM Providers for OpenVMS V8.4 Integrity servers February 2011
    Providers available with OpenVMS Integrity servers V8.3-1H1 and V8.4 include:

    • Environmental Instance Provider
    • CPU Instance Provider
    • EMS Wrapper Provider
    • Memory Instance Provider
    • Firmware Revision Instance Provider
    • MP Instance Provider
    • Enclosure Manager Instance Provider
    • Utilization Provider
    • LAN Instance, Indication, and Consolidated Status Provider
    • VM Provider
    • HP OpenVMS Operating System CIM Provider
    • HP OpenVMS Computer System CIM Provider
    • HP OpenVMS Process and Process Statistics CIM Provider
    • HP OpenVMS Internet Protocol CIM Provider

Note: HP supports VM Provider only from OpenVMS V8.4 onwards, where OpenVMS is supported as a guest OS under HP Integrity VM.

Documentation for HP WBEM Solutions can be found at: http://h71000.www7.hp.com/doc/wbem.html

The HP WBEM Solutions for OpenVMS integrates with the rest of HP's WBEM services and applications. Program information can be found on the HP WBEM Solutions website.

Hardware requirements: HP Integrity server

Software requirements: OpenVMS V8.3-1H1 and V8.4 (Integrity servers)

HP System Insight Manager (SIM) requirements:

  • HP SIM 6.2 for HP Integrity rx2800 i2 servers running OpenVMS V8.4.
  • HP SIM 6.1 or later for HP Integrity BL8x0c i2 blade servers running OpenVMS V8.4.
  • HP SIM 6.0 or later for HP Integrity servers running OpenVMS V8.4.
  • HP SIM 5.2 or later for OpenVMS V8.3-1H1.

» Send your questions, comments, and suggestions