HP OpenVMS Systems

SSL (Secure Sockets Layer)
» 

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

HP SSL for OpenVMS

» OpenVMS Security
» SSL Documentation
» Download SSL
» Support
» SSL Source code
» Licensing

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

Software Support

For OpenVMS on Integrity servers and Alpha:
  • Support for the HPE SSL1 for OpenVMS is provided by HPE under OpenVMS Integrity servers Base Operating Environment (BOE) service agreements or under the OpenVMS Alpha service agreements through standard support channels.
  • Download is an official distribution mechanism for HPE SSL1 for OpenVMS, including updates in addition to the OpenVMS media kit.
  • Source code kits are provided in the spirit of the open source community, but are not supported by HPE.

A variety of service options are available from HPE Support. For more information, contact your local HPE account representative or distributor. Information is also available from Software Support Services.

You can informally exchange information with other users in the OpenVMS newsgroup comp.os.vms.

SSL Support Matrix

Platform Alpha Integrity servers
OpenVMS Version V8.3 V8.4 V8.3 V8.3-1H1 V8.4
SSL Version
SSL V1.4-503 Supported (till December 31st, 2015) Supported(till December 31st, 2015) Supported (till December 31st, 2015) Supported (till December 31st, 2015) Supporte (till December 31st, 2015)
SSL1 V1.0 - Supported (till December 31st 2019) - - Supported (till December 31st 2019)

NOTE: HPE recommends that you upgrade to HPE SSL1 V 1.0 (based on OpenSSL V1.0.2) before March 31, 2016. As part of your migration activities should you require assistance, please consult an HPE representative.

If your migration activities are expected to extend beyond 31st March 2016, please inform us by January 31, 2016.

As the OpenSSL community support for OpenSSL V0.9.8 will expire on December 31, 2015, HPE would not be in a position to continue offering standard support for products based on OpenSSL V0.9.8. Post upgrade, HPE will support product versions based on OpenSSL V1.0.2 only.

Technical Feedback

HPE is committed to protecting your privacy. Learn more.

» If you would like to provide comments or technical feedback to the HPE SSL1 for OpenVMS engineering team, please send feedback

 

» Return to the HP SSL home page