HP OpenVMS Systems

OpenView Operations DCE Agent for OpenVMS
» 

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

OpenVMS software

» Operating system
» OpenVMS clusters
» OpenVMS Galaxy
» e-Business products
» Opensource tools
» Networking
» System management
» Storage management
» Security products
» Application development and integration
» Software licensing
» SPD listings
» Whitepapers
» Ask the wizard
» Training
» OpenVMS books

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here
  IMPORTANT SUPPORT NOTICE:

Effective December 1st, 2014, HP OpenView Operations (OVO) DCE Agent for OpenVMS will undergo a support status change from Standard Support to Mature Product Support without Sustaining Engineering.

As a result of the support status change, HP OpenView Operations (OVO) DCE Agent for OpenVMS will no longer have active engineering development to produce subsequent versions. This change will affect all the supported versions of the product on both OpenVMS for Alpha and OpenVMS for Integrity servers.
For more information on the support available, see http://h20195.www2.hp.com/V2/GetPDF.aspx/4AA2-5741ENW.

You can perform similar functions using HP OpenVMS Operations Manager HTTPS Agent and SPI.

   
  IMPORTANT: DCE-based OpenVMS Agents with Operations Manager for UNIX (not HTTPS) was retired on 30th June 2008. For more details see the retirement notice.
   

OpenView Operations (OVO) DCE Agent for OpenVMS

OpenView Operations (OVO) Agent for OpenVMS provides seamless integration for managing HP Integrity server and AlphaServer systems with OVO management server software.

Version 2.1 of the OVO Agent for OpenVMS runs on the following OpenVMS versions and servers:

  • Any AlphaServer or Integrity server system supported by OpenVMS
  • OpenVMS Alpha Versions 7.3-2, 8.2, and later
  • OpenVMS for Integrity servers Version 8.2-1 and later

The OVO software product consists of the following components:

Component Requirement
Server Must be an HP-UX, a Sun Solaris, or a Windows 2000 server.
Client Can be any OpenVMS system.

Product Information

The appropriate License To Use (LTU) is required for the OVO Agent for OpenVMS.

The OpenView software is purchased as LTU instances as follows:

Part number Description
TB056AA HP Operations OS Instance Adv LTU
TB056AAE HP Operations OS Inst Adv SW E-LTU
» OVO Agent for OpenVMS data sheet
» More information about OVO

Version 2.1 of the OVO Agent for OpenVMS

Changes in Version 2.1 include the following:
  • Support for OpenVMS Version 8.3 for Alpha and Integrity servers
  • Support for Version 7.23-1 OVO agents
  • Continued support for OpenVMS Version 7.3-2
  • Bug fixes for both the OpenVMS Agent and the OpenVMS Smart Plug-In (VMSSPI)
  • New features in the VMSSPI:
    • Use of separate rules files to specify different objects to be monitored
    • Ability to customize MONITOR templates to specify different threshold values
    • Specifying print queues with '*' wildcards

Documentation for the Version 2.1 kits

Description Document
Release Notes for the Version 2.1 kit » ovo_vms_release_notes_v2_1.txt
HP OpenView Smart Plug-In for OpenVMS
User's Guide
» VMSSPI_user_gd.pdf
How to install and configure OVO on OpenVMS managed nodes » about_vms_nodes.pdf
Guide to Troubleshooting and Hints for the
OpenView Operations Agent for OpenVMS
» trouble.pdf

Kits for Version 2.1 Software

(Click here to go first to the Survey page and then to download the Version 2.1 kits.)

Patch kits for Version 2.0 of the OVO Agent for OpenVMS

Changes to OVO software are delivered as patch kits to the OVO UNIX and Windows servers. Refer to the following web site:
» http://support.openview.hp.com/patches/patch_index.jsp

The following table lists the possible patch combinations you might want to consider.

Description HP-UX OVO Server
PA-RISC
Solaris OVO Server Windows 2000 Server
A.07.23-1 Agent for Alpha "patch" PHSS_34066 ITOSOL_00480 OVOW_00206
A.07.23 Agent for Integrity "patch" OVOPC-VMSIA-CLT.depot.gz OVOPC-VMSIA-CLT-sol.depot.gz OVOW_00132
Server-side "patch" PHSS_34068 (PA-RISC)
PHSS_34149 (Integrity)
ITOSOL_00479 Not created
A.07.23-1 Agent for Integrity "patch" PHSS_34067 ITOSOL_00478 Not created

»  Return to Operations Manager home page

HP is committed to protecting your privacy. Learn more.

» If you have problems, please contact your local OpenView or OpenVMS support representative.