HP OpenVMS Systems

Insight Management Agents

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

OpenVMS software

» Operating system
» OpenVMS clusters
» OpenVMS Galaxy
» e-Business products
» Opensource tools
» Networking
» System management
» Storage management
» Security products
» Application development and integration
» Software licensing
» SPD listings
» Whitepapers
» Ask the wizard
» Training
» OpenVMS books

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

System requirements for HP Insight Management Agents for OpenVMS

You can install the Management Agents for OpenVMS Version 3.4 software on any version of the system software indicated in the following tables:

Versions of OpenVMS
Version Number Minimum Patch Kits Required
OpenVMS Alpha Version 7.3-2 None
OpenVMS Alpha and I64 Version 8.2 None
OpenVMS I64 Version 8.2-1 None
OpenVMS Alpha and I64 Version 8.3 None


Versions of Additional Software
Software Product Version Number
HP Secure Sockets Layer (SSL) for OpenVMS Alpha/I64

Version 1.2 or updates to this version on OpenVMS V7.3-2, V8.2 and V8.2-1

Version 1.3 or updates to this version on OpenVMS V8.3

Compaq or HP TCP/IP Services for OpenVMS Version 5.1 ECO1 or later - OpenVMS Alpha Version 5.5 or later - OpenVMS I64  
Microsoft Internet Explorer Version 5.0 or later (Version 6.0 or later recommended)
Netscape Navigator Version 4.73 or later
HP Secure Web Browser for OpenVMS Alpha and I64 Version  1.4, 1.7-11
MultiNet1 TCP/IP for OpenVMS Alpha V7.3-2 Version 4.3 or later with
SNMP-051_A044 patch
TCPware1 TCP/IP for OpenVMS Alpha V7.3-2, V8.2, V8.3 and I64 V8.2, V8.2-1 and V8.3 Version 5.7 with
DRIVERS_V572P020 patch

» return to the Management Agents home page

  Compaq or HP TCP/IP Version 5.1 or later kit. Patches are available from this URL: