HP OpenVMS Systems

COM for OpenVMS

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

COM for OpenVMS

» OpenVMS e-Business
» System Requirements
» COM Documentation
» COM Faqs

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

System Requirements

COM for HP OpenVMS runs on OpenVMS Alpha™ systems only. The following software is required:

For OpenVMS systems:

  • HP OpenVMS Version 7.3-1 or higher on an AlphaTM system
  • For Windows 2000 Interoperability:
        The most recent DCE$LIB_SHR.EXE (available from your support center)
  • For COM for HP OpenVMS application development:
        Recommended: HP C++ Version 6.5 or higher
        Minimum requirement: Compaq C++ Version 6.0 or higher
  • To build ATL applications on OpenVMS:
        Compaq C++ Version 6.2-016 or higher
  • HP TCP/IP Services Version 5.0 for OpenVMS or equivalent
  • Advanced Server Version 7.3 for OpenVMS or higher (Advanced Server for OpenVMS is not required if you are running COM for OpenVMS in unauthenticated mode)

For Windows® NT™ systems:


» Return to the COM for OpenVMS home page