HP OpenVMS Systems

» 

HP OpenVMS Systems

OpenVMS information

» What's new on our site
» Upcoming events
» Configuration and buying assistance
» Send us your comments

HP OpenVMS systems

» OpenVMS software
» Supported Servers
» OpenVMS virtualization
» OpenVMS solutions and partners
» OpenVMS success stories
» OpenVMS service and support
» OpenVMS resources and information
» OpenVMS documentation
» Education and training

OpenVMS software

» Operating system
» OpenVMS clusters
» OpenVMS Galaxy
» e-Business products
» Opensource tools
» Networking
» System management
» Storage management
» Security products
» Application development and integration
» Software licensing
» SPD listings
» Whitepapers
» Ask the wizard
» Training
» OpenVMS books

Evolving business value

» Business Systems Evolution
» AlphaServer systems transition planning
» Alpha RetainTrust program

Related links

» HP Integrity servers
» HP Alpha systems
» HP storage
» HP software
» HP products and services
» HP solutions
» HP support
disaster proof
HP Integrity server animation
HP Integrity server animation
Content starts here

OpenVMS Integrity server, Alpha, and VAX Version Upgrade Paths

This page details the upgrade paths for OpenVMS Integrity servers, AlphaServer system, and VAX versions.

OpenVMS for Integrity server Upgrade Paths

OpenVMS version Integrity v8.3 Integrity v8.3-1H1 Integrity v8.4
Integrity v8.3-1H1    

X

Integrity v8.3  
X
X
Integrity v8.2-1
X
X
X
Integrity v8.2
X
   
Note: For OpenVMS on Integrity, you can upgrade directly to version 8.4 from versions 8.3-1H1, 8.3, and 8.2-1. If you are running OpenVMS for Integrity servers version 8.2, you must first upgrade to either version 8.2-1 or 8.3, and then upgrade to version 8.4.

OpenVMS Alpha Upgrade Paths

OpenVMS version Alpha v6.2 Alpha v6.2-1Hx Alpha v7.0 Alpha v7.1 Alpha v7.1-1Hx Alpha v7.1-2 Alpha v7.2 Alpha v7.2-1 Alpha v7.2-1Hx Alpha v7.2-2 Alpha v7.3 Alpha v7.3-1 Alpha v7.3-2 Alpha v8.2 Alpha v8.3 Alpha v8.4
Alpha v6.1
X
 
X
X
 
X
                   
Alpha v6.2  
X
X
X
 
X
X
X
X
X
X
         
Alpha v6.2-1Hx      
X
 
X
X
X
X
X
X
         
Alpha v7.0      
X
   
X
 
X
X
X
         
Alpha v7.1        
X
X
X
X
X
X
X
         
Alpha v7.1-1Hx          
X
 
X
X
X
X
         
Alpha v7.1-2                
X
X
X
         
Alpha v7.2              
X
X
X
X
 
X
     
Alpha v7.2-1                    
X
X
X
     
Alpha v7.2-1Hx                    
X
X
X
     
Alpha v7.2-2                    
X
X
X
     
Alpha v7.3                      
X
X
     
Alpha v7.3-1                        
X
X
   
Alpha v7.3-2                          
X
X
X
Alpha v8.2                            
X
X
Alpha v8.3                              

X

Note: If you are running a version of OpenVMS AlphaServer system earlier than version 7.3-2, you cannot upgrade directly to version 8.4. You must first upgrade to version 7.3-2. Depending on the version of OpenVMS operating system you are using, you may require an upgrade to an intermediate version first. For example, if you are running OpenVMS AlphaServer system version 7.1, you have to first upgrade to either version 7.2, 7.2-1, or 7.2-2, and then upgrade to version 7.3-2 and finally to version 8.4.

If you are using OpenVMS AlphaServer system version 7.2 or later, you can upgrade directly to version 7.3-2 and then to version 8.4.
 

OpenVMS VAX Upgrade Paths

OpenVMS version VAX v6.0 VAX v6.1 VAX v6.2 VAX v7.0 VAX v7.1 VAX v7.2 VAX v7.3
VAX v5.5-2
X
X
         
VAX v6.0  
X
X
       
VAX v6.1    
X
X
X
X
X
VAX v6.2      
X
X
X
X
VAX v7.0        
X
X
X
VAX v7.1          
X
X
VAX v7.2            
X

Note:For OpenVMS VAX, you can upgrade directly to v7.3 from versions 6.1, 6.2, 7.0, 7.1 and 7.2. If you are running v5.5-2, you can upgrade to v6.1 and then to v7.3.