HP OpenVMS Systems Documentation

Content starts here
HP Open Source Security for OpenVMS Volume 2: HP SSL for OpenVMS > Chapter 1 Installation and Release Notes

Installing HP SSL for OpenVMS Automatically During OpenVMS Installation or Upgrade

  Table of Contents

  Index

HP SSL Version 1.3 is included in the OpenVMS operating system as a SIP (system integrated product). Previous versions of HP SSL were included in previous versions of OpenVMS as a layered product.

NOTE: SSL for OpenVMS is now installed automatically when you install or upgrade to OpenVMS Version 8.3, and previous installed versions of HP SSL are automatically removed. You no longer need to install the PCSI file separately.

When the OpenVMS installation or upgrade procedure is complete, you must define the HP SSL foreign commands and (optionally) run the Certificate Tool before you use HP SSL. See “Postinstallation Tasks” for more information.