HP OpenVMS Systems Documentation

Content starts here
HP Open Source Security for OpenVMS Volume 1: Common Data Security Architecture

Chapter 2 Installation and Initialization

  Table of Contents

  Glossary

  Index

This chapter provides important information about CDSA installation and initialization.

NOTE: You must have the SYSPRV and CMKRNL privileges to initialize CDSA. Users of CDSA applications do not need SYSPRV, but you will likely need SYSPRV to develop CDSA signed applications and plugins

Table 2-1 lists the currently supported versions of CDSA, and the installation and configuration requirements for the versions of OpenVMS that support CDSA.

Table 2-1 CDSA Installation and Configuration Summary

OpenVMS VersionCDSA Version

Version 8.3 and higher

  1. CDSA is automatically installed and configured.

Version 8.2

  1. CDSA Version 2.1 is automatically installed.

  2. Execute this command to configure CDSA:

    @SYS$STARTUP:CDSA$UPGRADE

Version 7.3-2

  1. CDSA Version 2.0 is automatically installed.

  2. Execute this command to configure CDSA:

    @SYS$STARTUP:CDSA$UPGRADE

 
NOTE: CDSA Version 1.0 is not supported on OpenVMS Version 7.3-2 or higher.