HP OpenVMS Systems Documentation

Content starts here
HP Pay per use (PPU) User's Guide for versions 8.x > Chapter 2 Understanding PPU Requirements

Firmware Requirements

  Table of Contents

  Index

With the release of the PPU versions 8.x software, the following firmware versions are required for the specified HP PPU hardware platforms:

  • HP 9000 Superdome: the Utility subsystem firmware must be version 6.40 or greater.

  • HP 9000 rp8400 and rp7410: the PDHC firmware must be version 2.03 or greater.

  • HP Integrity Superdome, rx8620, and rx7620: for Windows servers, the firmware must be the latest supported for the Smart Setup media associated with HP Integrity Servers for Microsoft Windows Server 2003 64-bit version, Installer Media 4.5 or higher.