HP OpenVMS Systems Documentation

Content starts here
HP Pay per use (PPU) User's Guide for versions 8.x > Chapter 1 Pay per use Overview

Most Recent PPU Versions and Supported Platforms

  Table of Contents

  Index

Table 1-1 Most Recent PPU Versions and Supported Platforms

Software and Version

Operating System Version

Supported Hardware Platforms

Where to Find

PPU
B.11.23.08.00.01
(T2351AA)

HP-UX 11i v2

hp Integrity servers:

  • Superdome

  • rx8640

  • rx8620

  • rx7640

  • rx7620

hp 9000 servers:

  • Superdome

  • rp8420

  • rp8400

  • rp7420

  • rp7410

Available on:

PPU
B.11.11.08.00.01
(T2351AA)

HP-UX 11i v1

hp 9000 servers:

  • Superdome

  • rp8420

  • rp8400

  • rp7420

  • rp7410

Available on:

PPU 8.0 (BA485AA)

hp OpenVMS I64 V8.3

hp Integrity servers:

  • Superdome

  • rx8640

  • rx8620

  • rx7640

  • rx7620

Available on:

  • OpenVMS 8.3 Operating System media

PPU
7.1
(T2765AA)

*Percent Utilization pricing model only

Windows Server 2003 (Enterprise and Datacenter 64-bit Editions)

hp Integrity servers:

  • Superdome

  • rx8620

  • rx7620

Available on:

 

Note that the only operating systems permitted to run inside a PPU system are HP-UX, OpenVMS, and Windows Server 2003. If the PPU system is using the “number of active cores” pricing model, only HP-UX and/or OpenVMS are allowed.